Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Correct URL for Cloud Service

SM May 03, 2017 03:54AM UTC

My thermostat isn't connecting to the Internet anymore, although it works fine locally using the local network. I believe that the cloud URL setting might be incorrect and am wondering what the current correct value should be for it.

Right now it is set to: http://ws.radiothermostat.com/services.svc/StatIn

I've tried factory resetting but this is the same URL afterwards.

Up 0 rated Down
Rene May 03, 2017 05:07PM UTC Radio Thermostat Company of America Agent

Hi

So the thermostat is still attached to your network. If that is the case and you have the smart phone app try the function under the person that is labeled “Get thermostats from Network”

See if that will fix the issue.

If you have any additional questions please don’t hesitate to contact us.

Regards,

Your Radio Thermostat Support Team
Support@radiothermostat.com

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)

Contact Us

  • Post a Public Question
  • Email Us
  • Contact Us @ support@radiothermostat.com 877.602.5028

    Support Hours EST

    Mon - Fri 10:30 - 22:30
    Sat 12:00 - 18:00
    Sun 12:00 - 21:00
radio@tstatsupport.com
https://cdn.desk.com/
false
RadioTstatHelp
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete