Support Center

Can not open web page http://192.168.10.1 - what should I do?

Last Updated: Oct 25, 2014 03:03PM UTC
Do you have a C or "common" wire connected and functioning?
  • Test by removing one of the batteries for a minute and confirming that the thermostat is still functioning
  • If you don't have power, you will need to install a C wire before continuing with the installation process.
Are you able to disconnect for your home network and connect to the thermostat network?
  • Make sure you network settings day you are connected to a network called "thermostat-xx-yy-zz" (where xx-yy-zz can be ay combination of number or letters)
  • Verify your network setting of your computer - If you IP address is not  192.168.10.x (where x is either 2,3,or 4), you will need to try to reconnect to the thermostat network.
  • Make sure you are not running any firewall programs that wouldn't let you connect to an ad-hoc network.
Does the thermostat have a yellow light blinking on the left side?
  • Try resetting via the reset button beneath the cover.
Other ideas
  • Try using and iOS device like and iPhone or iPad to set up the theremostat as it is automated
  • Also try using the Thermostat for windows program see www.setyourthermostat.com
  • If still having issues reset the thermostat and the Wi-Fi module back to factory and then leave it alone for 30 minutes and then try it again.  See article on Factory reset.

Contact Us

  • Post a Public Question
  • Email Us
  • Contact Us @ support@radiothermostat.com 877.602.5028

    Support Hours EST

    Mon - Fri 10:30 - 22:30
    Sat 12:00 - 18:00
    Sun 12:00 - 17:00
radio@tstatsupport.com
https://cdn.desk.com/
false
RadioTstatHelp
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete